Outage

Backbone connection fault between Frankfurt - Helsinki

Status: Resolved
Affected systems: Backbone
Start: 2021-09-22 13:00 UTC+0 Ends on: 2021-09-24 01:05 UTC+0
  • Description
    We are currently experiencing a fault in the backbone connection between Frankfurt and Helsinki. This may lead to brief latency issues. Please bear with us. As soon as more information is available, we will post it here. We apologize for any inconvenience. Thank you for your understanding.

  • Resolved
    The fault has been fixed. All systems are accessible again
    Last update: 2021-09-24 01:05 UTC+0
  • Investigating
    Status OTDR measurement: Completed - 22.09.2021 19:00 CEST
    Status fault localisation: Completed - 22.09.2021 19:56 CEST
    Status excavation works: Completed - 23.09.2021 15:41 CEST
    Status cable works: Splicing - 23.09.2021 19:26 CEST
    Status end of fault: Unknown -
    Last update: 2021-09-23 17:31 UTC+0
  • Investigating
    Status OTDR measurement: Completed - 22.09.2021 19:00 CEST
    Status fault localisation: Completed - 22.09.2021 19:56 CEST
    Status excavation works: Completed - 23.09.2021 15:41 CEST
    Status cable works: Cable preparations - 23.09.2021 17:00 CEST
    Status end of fault: Unknown -
    Last update: 2021-09-23 13:48 UTC+0
  • Investigating
    Status OTDR measurement: Completed - 22.09.2021 19:00 CEST
    Status fault localisation: Completed - 22.09.2021 19:56 CEST
    Status excavation works: In progress - 23.09.2021 07:00 CEST
    Status cable works: Not yet started -
    Status end of fault: Unknown -
    Last update: 2021-09-23 06:03 UTC+0
  • Investigating
    Description RFO: The cable was damaged by a drilling works

    Status OTDR measurement: Completed - 22.09.2021 19:00 CEST
    Status fault localisation: Completed - 22.09.2021 19:56 CEST
    Status excavation works: Not yet started -
    Status cable works: Not yet started -
    Status end of fault: Unknown -
    Last update: 2021-09-22 18:13 UTC+0
  • Investigating
    Status OTDR measurement: Completed - 22.09.2021 19:00 CEST
    Status fault localisation: Not yet started -
    Status excavation works: Not yet started -
    Status cable works: Not yet started -
    Status end of fault: Unknown -
    Last update: 2021-09-22 17:03 UTC+0